Problem or bug?

Share the love (well, ok, not literally, that might get messy) for Poe's first big outing into the webcomic world.

Problem or bug?

Postby Stick & String » October 11th, 2007, 2:18 pm

Was going to post links around for ES, and then of course, EN, but ran into a problem. Using Firefox, Opera, and IE (all latest versions), I cannot get images at all when I hit the 'first' buttons. At present IO can only view the comics via the back button from the last image (the homepage).
So, dont know if its a website issue or what, Just lwtting you know that the beginning of EN just cannot be reached at this time, and I do not think many poeple are going to tab backwards through the comic. Wanting to boost some readership lends to wanting to link EN to them as well as ES. So, for now, just going to link up Errant Story. Dont want to frustrate anyone with a lack of images.
User avatar
Stick & String
Forum Regular
 
Posts: 54
Joined: August 20th, 2007, 4:50 pm
Location: In the Rocky Mountains

Re: Problem or bug?

Postby Imp-Chan » October 12th, 2007, 2:33 am

I've used up all my budget and then some for tech guys for the moment, and won't have more until January (and then only if donations make the goals regularly and sales in the store increase dramatically).

Most likely, this is an issue as a direct result of me getting rid of the old semi-CMS that Krylex developed for ES, that we sortof butchered and then used for EN back when we did that site. So we probably need to replace the comics browsing system on EN since the old system no longer works (I get the same error).

I'll get it fixed as soon as I can afford to, though, I promise.

-_-'
Because scary little devil girls have to stick together.
Image
User avatar
Imp-Chan
Not Yet Dead
 
Posts: 1346
Joined: August 10th, 2007, 11:03 am
Location: Cincinnati, Ohio, USA
Twitter @: ImpChan

Re: Problem or bug?

Postby Stick & String » October 12th, 2007, 11:05 am

No problem. I do understand the restructuring and costs issues. Kinda hammered on funds myself. Hurts when clients cancel their trips and income is no there.
Anyway, like I said, I drop links around while browsing the net, and truthfully, in the last few days, I have hit sights that have recently posted links or listed EN (most of the posting are within the last couple of weeks too). At the places were there has been a complaint of the browsing not working, I have added in that the site has just undergone revamping, and all the pains that come along with that. Poeple have been ok with that bit of info, and of course, I drop in the link for ES as well. So far the comment results I have seen after that are pretty positive. Hopefully those new readers lead to future financial increases. One can hope.
Well, off to bothers others now.
User avatar
Stick & String
Forum Regular
 
Posts: 54
Joined: August 20th, 2007, 4:50 pm
Location: In the Rocky Mountains

Re: Problem or bug?

Postby Viking-Sensei » October 12th, 2007, 11:09 am

Impy and I have discussed (are discussing, I suppose) me doing some no-cost renovations, of which my recent quest to restore the EN wiki is but one. So all I can say is... hang in there.
How could a plan this awesome possibly fail?
Image
User avatar
Viking-Sensei
Evil Admin Overlord
 
Posts: 1193
Joined: August 14th, 2007, 12:18 pm
Location: Vikingopolis, USA
Twitter @: Kallisti_x

Re: Problem or bug?

Postby Tiamat » October 12th, 2007, 12:31 pm

I found out what the problem is, and shall now record it in case you haven't found it yet - clicking the 'first' button takes you to the date 2000-07-07, but the first comic is located at date 2000-07-09. All that needs to be done is a quick fix, and, thankfully, not a full code re-do. Yay!
User avatar
Tiamat
Jordan's Lab Assistant
 
Posts: 449
Joined: August 20th, 2007, 7:41 am

Re: Problem or bug?

Postby Stick & String » November 16th, 2007, 4:33 pm

And now I see its fixed. Cudos to the relentless repairman... :geek:
Anyway, new readers directed over should no longer have any reason to be put off.
Good work.
User avatar
Stick & String
Forum Regular
 
Posts: 54
Joined: August 20th, 2007, 4:50 pm
Location: In the Rocky Mountains

Re: Problem or bug?

Postby Viking-Sensei » November 16th, 2007, 7:52 pm

Well, technically there IS an 07-07-2000 comic, but it's not entered into the sql database and so the comic just won't look it up... the first one entered into the database is 07-09, so that's where it wants to start. When we update the EN site's layout and operating system, the problem will truly be fixed once and for all... now, it's just repaired so that it isn't offputting or confusing for new viewers. Besides, the missing comic is just an early Ralph and Bimbo not-in-continuity sketch, and will probably be moved to the "Classic Works Of Poe" archive once we have one of those.
How could a plan this awesome possibly fail?
Image
User avatar
Viking-Sensei
Evil Admin Overlord
 
Posts: 1193
Joined: August 14th, 2007, 12:18 pm
Location: Vikingopolis, USA
Twitter @: Kallisti_x

Re: Problem or bug?

Postby a_g » January 11th, 2008, 4:30 am

I have noticed that the VERY FIRST page is missing from the archives (it has ralph and bimbo in it, and ralph has beer cans on his head)

is it lost or is this an error?

if it is lost I have an EN archive from a few years ago and can resubmit the image if desired (I know I have it).
a_g
New Poster
 
Posts: 2
Joined: January 11th, 2008, 4:25 am

Re: Problem or bug?

Postby Viking-Sensei » January 11th, 2008, 5:47 am

Good catch... the answer is yes and no... but more no than yes.

The original EN website was built of a SQL database, with entries for each new comic being added to the database. This worked great and kept comic integrity and all that maintained for years and years... but it has one major drawback; with the 5 years since EN ended, the SQL uploader is loooooong gone and nobody knows how to add new comics anymore.

So yes, the Ralph and Bimbo comic DOES exist, it's just that we can't display it anymore because for whatever reason, it's not part of that SQL database anymore and now we can't add it back in. We're currently working on a database revision which will hopefully fix this (and a couple other problems like the main page bug mentioned before). Stay tuned.
How could a plan this awesome possibly fail?
Image
User avatar
Viking-Sensei
Evil Admin Overlord
 
Posts: 1193
Joined: August 14th, 2007, 12:18 pm
Location: Vikingopolis, USA
Twitter @: Kallisti_x


Return to Exploitation Now & Other Works

Who is online

Users browsing this forum: No registered users and 2 guests

cron